Ogłoszenie

Zwiń
No announcement yet.

Diseqc nie dziala ?

Zwiń
X
  • Filtruj
  • Czas
  • Pokaż
Clear All
new posts

  • Diseqc nie dziala ?

    Witam,
    od paru dni jestem posiadaczem dekodera ITI-5800SX (telewizja na karte) i nie moge go w zaden spsob skonfigurowac z instalacja satelitarna w moim mieszkaniu.
    Mam zbiorcza instalacje satelitarna - na dachu budynku sa dwie anteny (jedna na Astre a druga na HotBird). Sygnal do mieszkania doprowadzony jest jednym kablem (jedno gniazdko w scianie).
    Dekodery, ktore posiadalem dotychczas byly "pre-programowane" co najmniej na Astre i HotBirda i wymagaly do pelnego dzialania nastepujacych ustawien:
    Diseqc wlaczony
    Astra = LNB 1
    HotBoird = LNB 2
    Konwenter - uniwersalny.
    Na moim ITI-5800 SX po podlaczeniu do instalacji (kabel do wejscia Ant. 1) ukazuje sie menu "Konfiguracja anteny" - poziom sily i jakosci sygnalu jest 0 - bez wzgledu na to, jaka opcje wybiore (bez diseqc, z disecq, tryb jednokanalowy, itd)
    Nie ma tez opcji na zmiane satelity na innego - jest wyswietlany jedynie HotBird.
    Po podlaczeniu kabla do Ant. 2 - w trybie "diseqc" i bez "diseqc" sila sygnalu wynosi 55-60 % a jakosc nadal 0. - Oczywiscie tu tez nie ma opcji wyboru innego satelity.

    Czy brak opcji wyboru satelity moze wynikac z tego ze zainstalowane oprogramowianie w dekoderze jest z 2012 roku i czy po podlaczeniu (u znajomego) do anteny usawionej na HotBird dekoder sie zaaktualizuje i pojawi sie mozliwosc wyboru satelity ?

    Jest jakis inny sposob na skonfigurowanie tego dekodera do mojej instalacji ? Jestem laikiem w tych sprawach, ale wiem ze przy ustawieniu Astra-LNB1 / HotBird-LNB2 wszystko zawsze dzialalo.

    A moze dekoder jest uszkodzony i obsluga diseqc nie dziala ?

    Dziekuje za odpowiedzi

  • #2
    Niestety w tym wypadku musisz skorzystać z instalaji antenowej kolegi. Na jego zestawie uruchomisz dekoder, pobierze on ewentualną aktualizację. Następnie będziesz miał możliwość po wybraniu opcji diseqc edytować LNB. Ustawisz wszystko tak jak musisz, czyli HotBird LNB 2 a Astra LNB 1.
    Jeżeli potrzebujesz pomocy przedstawiciela_nc+, zachęcamy do kontaktu poprzez formularz kontaktowy w moje nc+ zakładka /Napisz do nas/.
    Dołożymy wszelkich starań, abyś otrzymał odpowiedź najszybciej jak to tylko możliwe.


    Najczęściej zadawane pytania i odpowiedzi znajdziesz na ncplus.pl/pomoc

    Komentarz


    • #3
      Czyli po aktualizacji oprogramowania "pokaze sie" tez Astra na liscie???

      Komentarz


      • #4
        Dokładnie. Zaraz pod linijką Konfiguracja, gdzie będzie wybrana pozycja diseqc pojawią się dwie liniki jedna HOTBIRD, druga ASTRA a po prawej będzie do wyboru LNB. Wygoogluj sobie dekoder to będziesz widział na zdjęciach jak to ma wyglądać.
        Jeżeli potrzebujesz pomocy przedstawiciela_nc+, zachęcamy do kontaktu poprzez formularz kontaktowy w moje nc+ zakładka /Napisz do nas/.
        Dołożymy wszelkich starań, abyś otrzymał odpowiedź najszybciej jak to tylko możliwe.


        Najczęściej zadawane pytania i odpowiedzi znajdziesz na ncplus.pl/pomoc

        Komentarz


        • #5
          Super - mam nadzieje, ze tak bedzie. Dziekuje

          Komentarz


          • #6
            napisał(a) Jurek1974 Zobacz post
            Super - mam nadzieje, ze tak bedzie. Dziekuje
            A przy antenie masz zalozone urządzonko Diseqc , i od każdej anteny doprowadzasz do tego urządzenia , a do środkowego wpinasz kabel idący do dekodera, potem usawiasz opcje Diseqc w konfigurowaniu dekodera

            Komentarz


            • #7
              Witam.
              napisał(a) Jurek1974 Zobacz post
              Jest jakis inny sposob na skonfigurowanie tego dekodera do mojej instalacji ? Jestem laikiem w tych sprawach, ale wiem ze przy ustawieniu Astra-LNB1 / HotBird-LNB2 wszystko zawsze dzialalo.
              Dekoder ITI-5800SX jest przygotowany do uruchomienia z instalacją antenową, gdzie sygnał LNB 2 dotyczy satelity Hot Bird, a sygnał LNB 1 satelity Astra 19,2E. W trybie pierwszej instalacji istotne jest odebranie listy kanałów oraz uprawnień odbioru. Obie transmisje prowadzone są z satelity Hot Bird, więc konfiguracja antenowa dla tego satelity wystarczy (w tym przypadku ustawienie DISEqC LNB 2). Po uruchomieniu odbioru z Hot Bird można będzie przeprowadzić docelową konfigurację ustanowień antenowych dla dwóch satelitów. Konfiguracja zostanie sprawdzona, a po pozytywnym wyniku dekoder pobierze ponownie listę kanałów, ale zapisze na niej również kanały z satelity Astra 19,2E.
              Sygnal do mieszkania doprowadzony jest jednym kablem (jedno gniazdko w scianie).
              Domyślnie dekoder oczekuje sygnału na obu wejściach antenowych. Dysponując jednym sygnałem należy już na etapie pierwszego uruchomieniu wyłączyć obsługę drugiego wejścia antenowego. Więcej informacji znajdziesz w starym dokumencie na forum: http://forum.ncplus.pl/forum/files/f...t-poradnik.pdf.
              poziom sily i jakosci sygnalu jest 0 - bez wzgledu na to, jaka opcje wybiore
              To jest niepokojący objaw. Niestety świadczy zwykle o uszkodzeniu (instalacji zbiorczej lub dekodera).

              Pozdrawiam.

              nOlsbit

              Komentarz


              • #8
                napisał(a) nOlsbit Zobacz post
                Witam.
                Dekoder ITI-5800SX jest przygotowany do uruchomienia z instalacją antenową, gdzie sygnał LNB 2 dotyczy satelity Hot Bird, a sygnał LNB 1 satelity Astra 19,2E. W trybie pierwszej instalacji istotne jest odebranie listy kanałów oraz uprawnień odbioru. Obie transmisje prowadzone są z satelity Hot Bird, więc konfiguracja antenowa dla tego satelity wystarczy (w tym przypadku ustawienie DISEqC LNB 2). Po uruchomieniu odbioru z Hot Bird można będzie przeprowadzić docelową konfigurację ustanowień antenowych dla dwóch satelitów. Konfiguracja zostanie sprawdzona, a po pozytywnym wyniku dekoder pobierze ponownie listę kanałów, ale zapisze na niej również kanały z satelity Astra 19,2E.

                Domyślnie dekoder oczekuje sygnału na obu wejściach antenowych. Dysponując jednym sygnałem należy już na etapie pierwszego uruchomieniu wyłączyć obsługę drugiego wejścia antenowego. Więcej informacji znajdziesz w starym dokumencie na forum: http://forum.ncplus.pl/forum/files/f...t-poradnik.pdf.

                To jest niepokojący objaw. Niestety świadczy zwykle o uszkodzeniu (instalacji zbiorczej lub dekodera).

                Pozdrawiam.

                nOlsbit
                Możesz zle miec ustawiona antenę, pokaż fotkę z przodu tej anteny i z boku.

                Komentarz


                • #9
                  Witam,
                  mam zbiorcza instalacje satelitarna, wiec nie posiadam pokazanego na obrazku urzadzenia - w domu.
                  Instalacja jets na 100 % sprawna, bo mam w domu jeszcze 2 inne dekodery i bez problemow odbieraja programy z obu satelitow. Poza tym, gdyby cos bylo nie tak, sasiedzi tez podniesliby alarm ;)

                  Bylem z dekoderem u kolegi, ktory ma tylko jedna antene ustawiona tylko na hotbird - tam tuner bez wiekszych problemow sie aktywowal i pobral liste kanalow. Na liscie satelitow w ustawieniach pojawila sie rowniez astra - wiec zadowolony wrocilem do domu ... a tu zonk.
                  Znowu to samo - wyglada na to, ze po odlaczeniu pradu tuner "zapomnial" wszystkie ustawienia.

                  W domu kabel mam podlaczony do wejscia Ant.1, Ant.2 jest w ustawieniach wylaczona - Diseqc przy Ant.1 jest wlaczony i HotBird ustawiony na LNB 2
                  Poziom sygnalu ok 70% a jakosc nadal 0. Poziom sygnalu nie zmienia sie gdy zmianiam ustawienia na LNB1 / LNB2 / ... /... - jednyie przy trybie jednokanalowym poziom sygnalu spada do ok 50 % - jakosc niezmiennie na 0 %

                  Nie mam pojecia co dalej ....

                  Komentarz


                  • #10
                    napisał(a) Jurek1974 Zobacz post
                    Witam,
                    mam zbiorcza instalacje satelitarna, wiec nie posiadam pokazanego na obrazku urzadzenia - w domu.
                    Instalacja jets na 100 % sprawna, bo mam w domu jeszcze 2 inne dekodery i bez problemow odbieraja programy z obu satelitow. Poza tym, gdyby cos bylo nie tak, sasiedzi tez podniesliby alarm ;)

                    Bylem z dekoderem u kolegi, ktory ma tylko jedna antene ustawiona tylko na hotbird - tam tuner bez wiekszych problemow sie aktywowal i pobral liste kanalow. Na liscie satelitow w ustawieniach pojawila sie rowniez astra - wiec zadowolony wrocilem do domu ... a tu zonk.
                    Znowu to samo - wyglada na to, ze po odlaczeniu pradu tuner "zapomnial" wszystkie ustawienia.

                    W domu kabel mam podlaczony do wejscia Ant.1, Ant.2 jest w ustawieniach wylaczona - Diseqc przy Ant.1 jest wlaczony i HotBird ustawiony na LNB 2
                    Poziom sygnalu ok 70% a jakosc nadal 0. Poziom sygnalu nie zmienia sie gdy zmianiam ustawienia na LNB1 / LNB2 / ... /... - jednyie przy trybie jednokanalowym poziom sygnalu spada do ok 50 % - jakosc niezmiennie na 0 %

                    Nie mam pojecia co dalej ....
                    ile masz dekoderów w domciu i ile gniazdek w ścianach
                    podejrzewam, ze jedno gniazdko moze byc polaczone wspolnie z innym,
                    podlacz dekoder do tego co nie dziala i odlacz od pozostalych gniazdek inne dekodery i sprawdz czy zadziala?
                    Sprawdz ten dekoder na innych swoich gniazdkach jak bedzie sie zachowywał, co to za model dekodera?
                    Ostatni raz edytowany przez teodor.wilk; 2015-01-26, 15:39.

                    Komentarz


                    • #11
                      Mam w sumie 4 gniazdka (w kazdym pokoju jedno) - testowalem dekoder NC+ na kazdym z nich przy odlaczonych innych dekoderach - efekt zawsze taki sam - czyli zaden :/

                      Komentarz


                      • #12
                        napisał(a) Jurek1974 Zobacz post
                        Mam w sumie 4 gniazdka (w kazdym pokoju jedno) - testowalem dekoder NC+ na kazdym z nich przy odlaczonych innych dekoderach - efekt zawsze taki sam - czyli zaden :/
                        Podaj jeszcze raz model dekodera, ? co nie działa
                        oraz dekodera co działa
                        a czy te inne dekodery co masz w domciu na każdym gniazdku działają bez problemowo? i jakie mają dane z anteny?

                        Komentarz


                        • #13
                          Nie dziala mi jedynia dekoder NC+ - BSLA-5800SX
                          Mam jeszcze Humax HD Nano Connect z karta HD+ i bardzo stary STRONG ZabBox CI - ten jest bez HD i odbiera tylko programy niekodowane.
                          Na obu tych dzialajacych dekoderach mam sile w granicach 75-80 % Astra, 60-75 % HotBird - jakosc jest zawsze powyzej 70 %. Obe dzialaja w kazdym gniazdku niezaleznie od tego czy podlaczone sa jakies inne dekodery.
                          Instalacja jak juz mowilem jest na 100% sprawna...

                          Komentarz


                          • #14
                            napisał(a) Jurek1974 Zobacz post
                            Nie dziala mi jedynia dekoder NC+ - BSLA-5800SX
                            Mam jeszcze Humax HD Nano Connect z karta HD+ i bardzo stary STRONG ZabBox CI - ten jest bez HD i odbiera tylko programy niekodowane.
                            Na obu tych dzialajacych dekoderach mam sile w granicach 75-80 % Astra, 60-75 % HotBird - jakosc jest zawsze powyzej 70 %. Obe dzialaja w kazdym gniazdku niezaleznie od tego czy podlaczone sa jakies inne dekodery.
                            Instalacja jak juz mowilem jest na 100% sprawna...
                            a czy ten dekoder nie został ulepszony np enigme2?
                            podejrzewam, ze ten dekoder nie współpracuje z SCR
                            jeżeli to firma ci dostarcza tą satelite, to skontaktuj się z tą firmą,
                            Ostatni raz edytowany przez teodor.wilk; 2015-01-26, 18:41.

                            Komentarz


                            • #15
                              Dekoder kupiłem trochę ponad tydzien temu przez internet, bezpośrednio ze strony nc+.
                              Na mojego laickiego "czuja" poprostu nieprawidłowo działa funkcja diseqc w tym dekoderze. Wszyscy mówią, że powinien działać a nie działa

                              Komentarz

                              Pracuję...
                              X
                              nc+