Ogłoszenie

Zwiń
No announcement yet.

NC+ MIX Cam + Philips 7108

Zwiń
X
  • Filtruj
  • Czas
  • Pokaż
Clear All
new posts

  • NC+ MIX Cam + Philips 7108

    Witam,

    Dwa dni kupiłem zestaw startowy NC+ MIX wraz z modułem Cam. Podłączenie do TV i aktywacja poszły gładko, ale mam problem z niektórymi kanałami HD (NSport, większość Canal+, TVP1) -tną się, szatkują i nie da się ich w ogóle oglądać (niektóre działają normalnie i ładnie, np. TVN, któryś Canal+ też dobrze odbiera, HBO dobrze odbiera) Żeby wykluczyć problem z anteną/przewodem/konwerterem pożyczyłem od znajomego dekoder Cyfry+ i podłączyłem jego dekoder z jego kartą to swojego TV -wszystko śmiga jak należy.

    Panowie (i Panie jeżeli są) gdzie szukać przyczyny tego stanu rzeczy..? Czy to moduł Cam jest uszkodzony..? Czy moduł nie chce dobrze współpracować akurat z tym telewizorem..? A może moduły potrzebują dokładniej dostrojonej anteny niż dekodery.. (siła 90 - 95, jakość 80 - 83 -wg tego co pokazuje TV). Dlaczego przez dekoder wszystko idzie dobrze, a przez moduł już nie..?

    Oprogramowanie modułu aktualne, oprogramowanie TV też najnowsze..

    Czy ma ktoś Philipsa serii 6, 7 lub 8 dobrze działającego z NC+ MIX na moduł..?

    Z góry dziękuję za jakąś odpowiedź która by mnie naprowadziła..
    Ostatni raz edytowany przez tomeks65; 2014-04-03, 22:49. Powód: dopisek na temat softu

  • #2
    napisał(a) tomeks65 Zobacz post
    Panowie (i Panie jeżeli są) gdzie szukać przyczyny tego stanu rzeczy..? Czy to moduł Cam jest uszkodzony..? Czy moduł nie chce dobrze współpracować akurat z tym telewizorem..? A może moduły potrzebują dokładniej dostrojonej anteny niż dekodery.. (siła 90 - 95, jakość 80 - 83 -wg tego co pokazuje TV). Dlaczego przez dekoder wszystko idzie dobrze, a przez moduł już nie..?
    Oprócz siły i jakości sygnału ważny dla kanałów hd jest poziom błędu, w telewizorach w menu powinna być diagnostyka i tam między innymi jest stopa błędu, czym mniejsza tym lepiej. Może tak się zdarzyć że na dekoderze działa a tv nie, miałem tak w poprzednim telewizorze, Samsung PS51D8000 nie współpracował poprawnie z modułem ncam, na kanałach HD cięło mimo że sygnał miałem siła 90% i jakość 100% a stopa błędu 0, teraz mam innego samsunga i wszystko działa ok.
    Moduł ncam - NC MIX COMFORT +

    Komentarz


    • #3
      Jeżeli chodzi o BER to na działających programach mam 0,00, a na tych niedziałających różnie.. 0,00, 1,10, 1,20, 1,30, 2,20, 3,30 -innych nie widziałem..

      Czarny, a jak to wyglądało na Samsungu o którym piszesz.. -czy tam nie działały (szatkowały, rwały) Ci wszystkie kanały HD na module..? -bo u mnie niektóre działają... Canal+ HD działa, Canal+ Sport HD też działa, HBO działają, TVN działa i jeszcze kilka innych.. Nie działają np. pozostałe Canal+ HD, NSport HD, TVP1 HD i jeszcze kilka innych..

      Komentarz


      • #4
        U mnie na wszystkich hd i sd nadawanych w DVB-S2 (np. religia) rwało, dobrze chodziły tylko kanały DVB-S. Nie była to pikseloza tylko zrywanie szarpanie.
        Szansa że u Ciebie do poprawy jest ustawienie anteny, skoro na tych co masz 0 błędów masz OK!.
        Moduł ncam - NC MIX COMFORT +

        Komentarz


        • #5
          Jakość mam dobrą. Ja bym po prostu zmienił skos konwertera. Różne urządzenia mają różną tolerancję na BER i nie każde prawidłowo je odczytuje.
          Ja bym zalecił aby najpierw zmieniać sam skos konwertera. Sprawdź jeszcze zgodnie z tą listą. Czy zapisane kanały masz z prawidłowych częstotliwości i z dobrymi ustawieniami.

          Komentarz


          • #6
            Zapisane kanały są z prawidłowych częstotliwości.

            Jeżeli chodzi o BER to nawet gdy jest on na 0,00 to i tak następuje szatkowanie na tych felernych programach.

            Ustawienia anteny, konwertera nie pomogą -sprawdzałem to przez dwa pierwsze dni (zanim napisałem tutaj). Antena jest duża -100cm Triax, stoi na dachu bloku -brak żadnych przeszkód, konwerter Inverto - Single Black ULTRA, przewód TRISET-113 PE

            Niedziałające programy to te w HD z częstotliwości 11499, 11411 i jeszcze jakiejś.. Inne częstotliwości działają dobrze.

            Jedyne co mi przychodzi do głowy to to, że moduł ma jakąś usterkę lub po prostu telewizor gryzie się akurat z tym modułem. Lub też może być usterka w samym TV -gdyby u innych działał ten moduł z Philipsem 7108

            Piotrek też masz Philipsa..? Jaki konkretnie model..?
            Ostatni raz edytowany przez tomeks65; 2014-04-05, 14:10.

            Komentarz


            • #7
              napisał(a) tomeks65 Zobacz post
              Witam,

              Dwa dni kupiłem zestaw startowy NC+ MIX wraz z modułem Cam. Podłączenie do TV i aktywacja poszły gładko, ale mam problem z niektórymi kanałami HD (NSport, większość Canal+, TVP1) -tną się, szatkują i nie da się ich w ogóle oglądać (niektóre działają normalnie i ładnie, np. TVN, któryś Canal+ też dobrze odbiera, HBO dobrze odbiera) Żeby wykluczyć problem z anteną/przewodem/konwerterem pożyczyłem od znajomego dekoder Cyfry+ i podłączyłem jego dekoder z jego kartą to swojego TV -wszystko śmiga jak należy.

              Panowie (i Panie jeżeli są) gdzie szukać przyczyny tego stanu rzeczy..? Czy to moduł Cam jest uszkodzony..? Czy moduł nie chce dobrze współpracować akurat z tym telewizorem..? A może moduły potrzebują dokładniej dostrojonej anteny niż dekodery.. (siła 90 - 95, jakość 80 - 83 -wg tego co pokazuje TV). Dlaczego przez dekoder wszystko idzie dobrze, a przez moduł już nie..?

              Oprogramowanie modułu aktualne, oprogramowanie TV też najnowsze..

              Czy ma ktoś Philipsa serii 6, 7 lub 8 dobrze działającego z NC+ MIX na moduł..?

              Z góry dziękuję za jakąś odpowiedź która by mnie naprowadziła..
              Karta NC+MIX MODUŁ działa w innym oprogramowaniu niż dekoder z dawnej c+

              Komentarz


              • #8
                napisał(a) misioDUE Zobacz post
                Karta NC+MIX MODUŁ działa w innym oprogramowaniu niż dekoder z dawnej c+
                Tak, wiem, że działa na innym, ale czy to nie moduł zajmuje się rozkodowaniem sygnału..? Więc skoro moduł i karta są od NC+ to wszystko powinno grać -teoretycznie.

                misioDUE -napisz proszę coś więcej.

                Komentarz


                • #9
                  masz źle ustawioną antenę niestety wartości jakości które podajesz są dla najniższej częstotliwości musisz wejść w menu telewizora i ręcznie ustawić częstotliwość dla tvp1 hd i na niej ustawiać antenę nie jest tak jak dla dekoderów ADB że nastawiasz kanał i dekoder podaje wartości dla kanału który w danej chwili oglądasz
                  moduł działa poprawnie rozwieje twoje wątpliwości

                  Komentarz


                  • #10
                    Antena była ustawiana wiele razy na kanale NSportHD, czyli częstotliwość 11449, czyli ta sama na której jest TVP1HD. Była też ustawiana miernikiem analogowym za 30 zł, jak i miernikiem cyfrowym za pewnie ponad 1000 zł (przez montera) -z ustawieniem anteny się już nic nowego nie wymyśli -jest ustawiona dobrze.

                    Problem jest pewnie na linii moduł - telewizor (telewizor gryzie się akurat z tym modułem) lub ewentualnie z samym telewizorem (gdyby gryzł się z innymi modułami innych telewizji).

                    Gdyby ktoś miał jeszcze jakiś pomysł na rozwiązanie lub podobny przypadek jak mój 55PFL7108 (ewentualnie 55PFL7008 lub mniejszy) plus NC+ MIX CAM proszę niech napisze..

                    Komentarz


                    • #11
                      napisał(a) tomeks65 Zobacz post
                      Antena była ustawiana wiele razy na kanale NSportHD, czyli częstotliwość 11449, czyli ta sama na której jest TVP1HD. Była też ustawiana miernikiem analogowym za 30 zł, jak i miernikiem cyfrowym za pewnie ponad 1000 zł (przez montera) -z ustawieniem anteny się już nic nowego nie wymyśli -jest ustawiona dobrze.

                      Problem jest pewnie na linii moduł - telewizor (telewizor gryzie się akurat z tym modułem) lub ewentualnie z samym telewizorem (gdyby gryzł się z innymi modułami innych telewizji).

                      Gdyby ktoś miał jeszcze jakiś pomysł na rozwiązanie lub podobny przypadek jak mój 55PFL7108 (ewentualnie 55PFL7008 lub mniejszy) plus NC+ MIX CAM proszę niech napisze..
                      nie tylko tobie sprawia problemy moduł CAM od NC+ mix mam podobnie z samsungiem UE46F7000, ale tu problemy pojawiły się po aktualizacji oprogramowania systemowego w TV. Z drugiej strony występuje identyczny problem z transponderem hotbirda na częstotliwości właśnie 11411. W moim przypadku żaden serwis nic nie zdziałał i muszę łaskawie czekać, aż samsung wyda nowe oprogramowanie do TV :/

                      Nóż się człowiekowi w kieszeni otwiera, bo wydał sporo kasy a nie działa...

                      Komentarz


                      • #12
                        Ooo.. A dzwoniłem ostatnio do NC+ z pytaniem czy mają jakąś listę telewizorów działających z ich modułem i powiedzieli, że nie, ale na pewno działają wszystkie Samsungi, LG i jeszcze jakaś trzecia firma..

                        Ja też już nie wiem co robić z tym modułem... :-/

                        Komentarz

                        Pracuję...
                        X
                        nc+