Ogłoszenie

Zwiń
No announcement yet.

Problem z dekoderem.

Zwiń
X
  • Filtruj
  • Czas
  • Pokaż
Clear All
new posts

  • Slawucha2005
    założył(a) wątek Problem z dekoderem.

    Problem z dekoderem.

    Witam, od jakiegoś czasu mam problem z dekoderem multiroom. Tak jak na załączonym obrazku od czasu do czasu pojawia się niebieski ekran po kilku godzinach działania. Kabel HDMI sprawdzony, połączenie sieciowe jest ok, sygnał i jakość na poziomie 90%. Parę razy zrestartowany i nic. Dekoder blisko 8 letni. Co może być przyczyną?
    Ostatni raz edytowany przez Slawucha2005; 2018-06-23, 18:11.

  • Slawucha2005
    replied
    Dziękuję serdecznie, wreszcie wiem na czym stoję.

    Leave a comment:


  • fan HDTV
    replied
    napisał(a) Slawucha2005 Zobacz post
    Czy możesz przełożyć to na język ludzki? Czy to wina dekodera? Dotąd nic nie działo się z tym ustrojstwem, a teraz kilka razy dziennie sam restartuje.
    Skoro kilka razy dziennie restartuje nie ma na co czekać. Trzeba wymieniać. Oczywiście problemem może wynikać z uszkodzenia jego zasilacza, ale samych zasilaczy nc+ chyba i tak nie wymienia.

    Leave a comment:


  • Slawucha2005
    replied
    Czy możesz przełożyć to na język ludzki? Czy to wina dekodera? Dotąd nic nie działo się z tym ustrojstwem, a teraz kilka razy dziennie sam restartuje. Po niebieskim pojawia się czarny obraz, anteny i hajda od nowa. Czy prosić o wymianę dekodera? Szlag mnie już trafia na to ustrojstwo.

    Leave a comment:


  • fan HDTV
    replied
    To co widać na zdjęciu ekranu telewizora, to wyświetlany bez deszyfracji obraz zaszyfrowany przez HDCP.

    Leave a comment:


  • Slawucha2005
    replied
    PVR ADB 5720 SX oraz BOX/HD ADB 5800 S. A czy na tym białym dekoderze jest taka opcja? Nie widzę jej w ustawieniach.
    Ostatni raz edytowany przez Slawucha2005; 2018-06-30, 22:33.

    Leave a comment:


  • Aleksandra_nc+
    replied
    Slawucha2005, jakie masz dekodery? Oraz czy w dekoderze dodatkowym masz ustawione "wyłączenie dekodera" i przejście w stan czuwania np. po 4 godzinach bezczynności?

    Leave a comment:


  • Slawucha2005
    replied
    Dekodery połączone przez router. Ten ekran pojawia się na dekoderze dodatkowym (multiroom). Próbowałem bezpośrednio kablem z dekodera głównego z pominięciem routera. Ten sam efekt. Przez kilka lat działało wszystko bez problemów. Pochodzi kilka godzin, lub nie, i dekoder trzeba zrestartować. Sprawdziłem i wymieniłem kabel HDMI, bo potrafił także sam z siebie zmienić rozdzielczość, ale niestety problem pozostał.

    Leave a comment:


  • Aleksandra_nc+
    replied
    Slawucha2005,
    jakie masz dekodery? Jak są połączone swich/router/kabel? Na którym telewizorze pojawia się ten ekran głównym czy dodatkowym?

    Leave a comment:

Pracuję...
X
nc+