Ogłoszenie

Zwiń
No announcement yet.

Multi room

Zwiń
X
  • Filtruj
  • Czas
  • Pokaż
Clear All
new posts

  • Multi room

    Byc moze gdzie ten problem jest opisany, ale jakos nie moge znalezc.
    Dostalem niedawno media box i dwa biale dekodery 5800S. Czarny jest podlaczony do Liveboxa bo mam w domu neostrade. Siec wifi dziala na innych sprzetach z tego Liveboxa. tera do uruchomienia bialych dekoderow nc+ dokupilem TPlink TL-WR702N, podlaczylem, ale nic nie dziala, dekodery nie lacza sie z siecia. nie wiem co mam zrobic zeby sie polaczyly. bede wdzieczny za pomoc bo telefonowanie do nc+do ok 30 - 40 min .

  • #2
    napisał(a) grzko Zobacz post
    Byc moze gdzie ten problem jest opisany, ale jakos nie moge znalezc.
    Dostalem niedawno media box i dwa biale dekodery 5800S. Czarny jest podlaczony do Liveboxa bo mam w domu neostrade. Siec wifi dziala na innych sprzetach z tego Liveboxa. tera do uruchomienia bialych dekoderow nc+ dokupilem TPlink TL-WR702N, podlaczylem, ale nic nie dziala, dekodery nie lacza sie z siecia. nie wiem co mam zrobic zeby sie polaczyly. bede wdzieczny za pomoc bo telefonowanie do nc+do ok 30 - 40 min .
    Skoro nie lacza sie z siecia, to tymbardziej multiroom dzialal nie bedzie. Najpierw musisz odpowiednio skonfigurowac oba routery zeby dzialaly w trybie client i polaczyly sie z Twoja domowa siecia wifi. Jak to zrobic krok po kroku masz opisane w instrukcji ktora dostales razem z routerem, wiec nie powinna to byc trudna rzecz.

    Komentarz


    • #3
      Multi room

      napisał(a) danielqs Zobacz post
      Skoro nie lacza sie z siecia, to tymbardziej multiroom dzialal nie bedzie. Najpierw musisz odpowiednio skonfigurowac oba routery zeby dzialaly w trybie client i polaczyly sie z Twoja domowa siecia wifi. Jak to zrobic krok po kroku masz opisane w instrukcji ktora dostales razem z routerem, wiec nie powinna to byc trudna rzecz.
      Jestem "lajkonikiem" w tych sprawach. Mam TP LINKa podłączyć do komputera i wtedy skonfigurować? W domu mam sieć "neostrada ..." a na TP LINKach sieć ma inne nazwy.

      Komentarz


      • #4
        na wi-fi to raczej nie będzie działać przynajmniej na livebox, może na jakimś lepszym routerze np z n i dualbandem
        livebox ma bardzo słabą prędkość nie przekracza 20Mb/s po wi-fi
        Ostatni raz edytowany przez macunaima; 2013-05-03, 08:09.

        Komentarz


        • #5
          napisał(a) grzko Zobacz post
          Byc moze gdzie ten problem jest opisany, ale jakos nie moge znalezc.
          Dostalem niedawno media box i dwa biale dekodery 5800S. Czarny jest podlaczony do Liveboxa bo mam w domu neostrade. Siec wifi dziala na innych sprzetach z tego Liveboxa. tera do uruchomienia bialych dekoderow nc+ dokupilem TPlink TL-WR702N, podlaczylem, ale nic nie dziala, dekodery nie lacza sie z siecia. nie wiem co mam zrobic zeby sie polaczyly. bede wdzieczny za pomoc bo telefonowanie do nc+do ok 30 - 40 min .

          Dekodery muszą być podłączone w jednej sieci lokalnej LAN (grupie adresowej)

          Komentarz


          • #6
            napisał(a) M4rKo Zobacz post
            Dekodery muszą być podłączone w jednej sieci lokalnej LAN (grupie adresowej)
            A co to jest ta sieć lokalna - to jest ta moja "neostarda..."???

            Komentarz


            • #7
              Sorry ale chyba sam sobie z tym nie poradzisz, proponuje wezwac kogos kto sie choc troche zna na informatyce

              Komentarz


              • #8
                napisał(a) grzko Zobacz post
                A co to jest ta sieć lokalna - to jest ta moja "neostarda..."???
                Twoja sieć lokalna to sieć oparta na adresie tworzonym przez Liveboxa ( jak się nie mylę 192.168.1.1) odczytasz go logując się przez przeglądarkę. W tych samych grupach adresowych powinien dziać TP Link.

                Komentarz


                • #9
                  no tak, 192.168.1.1 to livebox. A tego TP Linka to gdzie mam podłączyć kablem ethernetowym?

                  Komentarz


                  • #10
                    napisał(a) grzko Zobacz post
                    no tak, 192.168.1.1 to livebox. A tego TP Linka to gdzie mam podłączyć kablem ethernetowym?
                    Do konfiguracji komputer pod wejście np. nr 1. W instrukcji lub na obudowie wyszukaj jakiego adresu używa TP Link.

                    Komentarz


                    • #11
                      Witam.
                      napisał(a) macunaima Zobacz post
                      na wi-fi to raczej nie będzie działać przynajmniej na livebox, może na jakimś lepszym routerze np z n i dualbandem
                      livebox ma bardzo słabą prędkość nie przekracza 20Mb/s po wi-fi
                      W tym przypadku chodzi o Multiroom Standard HD. Świadczą o tym dwa dekodery ITI-5800S. Przepustowość sieci nie ma tu znaczenia, bo dekodery łącza się co klika godzin i wymieniają znikome ilości danych.

                      Pozdrawiam.

                      nOlsbit

                      Komentarz


                      • #12
                        napisał(a) grzko Zobacz post
                        Byc moze gdzie ten problem jest opisany, ale jakos nie moge znalezc.
                        Dostalem niedawno media box i dwa biale dekodery 5800S. Czarny jest podlaczony do Liveboxa bo mam w domu neostrade. Siec wifi dziala na innych sprzetach z tego Liveboxa. tera do uruchomienia bialych dekoderow nc+ dokupilem TPlink TL-WR702N, podlaczylem, ale nic nie dziala, dekodery nie lacza sie z siecia. nie wiem co mam zrobic zeby sie polaczyly. bede wdzieczny za pomoc bo telefonowanie do nc+do ok 30 - 40 min .

                        Generalnie TL-WR702N najlepiej współpracuje z routerami ADSL TP-Linka - choćby z najtańszym TD-W8951ND (cena około 100zł). Na 100% nie działają z Liveboxami 1.0 (tymi starymi co wyglądają jak "książka") z nowym Liveboxem nie miałem okazji tego testować. Oczywiście TL-WR702N musisz odpowiednio skonfigurować na kompie:

                        1. Podłączasz TL-WR702N pod kompa i weź na sztywno ustaw adres IP na karcie sieciowej kompa na 192.168.0.253, maska 255.255.255.0, brame i dnsy zostaw puste i wciśnij OK
                        2. Potem w przeglądarce wpisujesz 192.168.0.254, zgłosi Ci się ekran logowania TL-WR702N login admin hasło admin
                        3. Dajesz na Quick Setup - tam musisz wybrać tryb pracy CLIENT (ostatnia pozycja)
                        4. Na następnej stronie dajesz SURVEY i odnajdujesz swoją sieć Wi-Fi, klikasz connect a potem hasło oraz kodowane (najczęściej WPA2). Dajesz SAVE i Reboot i tyle.
                        5. Prosze pamiętać, żeby WYŁACZYĆ DHCP ponieważ TL-WR702N ma sobie pobrać adres IP z głównego routera żeby nie stworzył drugiej podsieci a tym samym nie będzie widział się z czarnym dekoderem.

                        Tym sposobem skonfigurował już około 50 takich urządzeń u klientów i działa im to bez zarzutu.

                        Tylko pamiętać należy że TL-WR702N nie współpracuje z pewną ilością routerów innych marek. Najlepiej wymienić router głowny (ADSL czy też "do kablówki") na router TP-Linka i wtedy mamy 100% pewnoówść że to zadziała.

                        Warto też wszelkie urządzenia (router czy też TL-WR702N) zupgreadować do najnowszej wersji firmware bo czasem się zdarza że softy w urządzeniach mogę się nie dogadać a w nowszych wersjach softu zostało to naprawione przez producenta.

                        Tak jak wyżej też nOlsbit napisał MR Standard nie potrzebuje dużej przepustowości. Karty moga być od siebie oddalone nawet spokojnie o 30 metrów i pracować z prędkością 1mbps to i tak zadziała. Biały dekoder pinguje do czarnego - jak otrzyma odpowiedź to biały dalej już "czyta" ze swojej karty ;)
                        Ostatni raz edytowany przez radoskur; 2013-05-06, 12:46.

                        Komentarz

                        Pracuję...
                        X
                        nc+