Ogłoszenie

Zwiń
No announcement yet.

Wszystkie TVNy

Zwiń
X
  • Filtruj
  • Czas
  • Pokaż
Clear All
new posts

  • Wszystkie TVNy

    Witam,
    Niedawno podpisałem aneks do umowy.
    Dostałem w dzierżawę dekoder Sagemcom HD.
    I od tego czasu każdy kanał TVNu traci sygnał, rano rzadko, wieczorem często, a w nocy około północy co sekundę.
    Problem mam tylko na dekoderze Sagemcom HD.
    Na dwóch innych dekoderach SD nie mam tego problemu.
    Jest to denerwujące, bo zdarza się, że puścicie jakiś ciekawy program i nie mogę go obejrzeć, gdyż kanał traci sygnał.
    Czy jest to wina operatora TVN czy dekodera?

  • #2
    Witam.

    Zwróć uwagę że Sagemcom HD odbiera kanały nadawane inaczej (wersje HD) niż dekodery SD. Nowy standard transmisji stosowany głównie w przekazach HD (8PSK/DVB-S2) wymaga dokładniejszego wyregulowania zestawu antenowego. Niestety w dekoderach Sagemcom miernik sygnału nie działa poprawnie i nie nadaje się do doprecyzowania ustawienia anteny i konwertera.

    Pozdrawiam.

    nOlsbit

    Komentarz


    • #3
      Zapomniałem dodać, że jak przełączę złącze HDMI pozwalające na odbiór kanałów HD na euro złącze pozwalające na odbiór jedynie kanałów SD, to i tak wszystkie TVNy tracą sygnał.
      Co zrobić, żeby kanały TVN były odbierane bez utraty sygnału?

      Komentarz


      • #4
        Dekodery odbierają z satelity transmisję HD, a w celu przesłania obrazu złączem SCART skalują obraz do standardu SD. Jeśli transmisja HD nie zostanie poprawnie odebrana przez dekoder, to zmniejszenie rozdzielczości obrazu nie naprawi jego wad.

        Trzeba zacząć od wyregulowania zestawu antenowego.Elementy do wyregulowania opisane są w nFAQ. Do tego potrzebny jest odpowiedni miernik sygnału (niestety ten w DSI87 czy DSI83 nie nadaje się).
        Jeśli masz starą antenę 60 cm i stary konwerter, rozważ wymianę na nowszy zestaw z większą anteną.

        Pozdrawiam.

        nOlsbit

        Komentarz


        • #5
          napisał(a) direx997 Zobacz post
          Zapomniałem dodać, że jak przełączę złącze HDMI pozwalające na odbiór kanałów HD na euro złącze pozwalające na odbiór jedynie kanałów SD, to i tak wszystkie TVNy tracą sygnał.
          Co zrobić, żeby kanały TVN były odbierane bez utraty sygnału?
          Tu kupisz https://akcesoria.ncplus.pl/ sprawdzony i właściwy osprzęt lub u dystrybutora w punkcie APS

          Komentarz


          • #6
            napisał(a) direx997 Zobacz post
            Witam,
            Niedawno podpisałem aneks do umowy.
            Dostałem w dzierżawę dekoder Sagemcom HD.
            I od tego czasu każdy kanał TVNu traci sygnał, rano rzadko, wieczorem często, a w nocy około północy co sekundę.
            Problem mam tylko na dekoderze Sagemcom HD.
            Na dwóch innych dekoderach SD nie mam tego problemu.
            Jest to denerwujące, bo zdarza się, że puścicie jakiś ciekawy program i nie mogę go obejrzeć, gdyż kanał traci sygnał.
            Czy jest to wina operatora TVN czy dekodera?
            Możesz prosić o wymiane na PACE 500 PVR

            Komentarz


            • #7
              Mam taką antenę 700/800 PVR.
              Dzwoniłem na infolinię i konsultantka powiedziała, że mogę próbować zmienić częstotliwość w ustawieniach z fabrycznej na 11793, co poprawiło siłę sygnału o 4% lub obrócić czaszę anteny lekko w prawo.
              Zmiana częstotliwości nie pomogła, więc trzeba będzie wdrapać się na dach.

              Komentarz


              • #8
                napisał(a) direx997 Zobacz post
                Mam taką antenę 700/800 PVR.
                Dzwoniłem na infolinię i konsultantka powiedziała, że mogę próbować zmienić częstotliwość w ustawieniach z fabrycznej na 11793, co poprawiło siłę sygnału o 4% lub obrócić czaszę anteny lekko w prawo.
                Zmiana częstotliwości nie pomogła, więc trzeba będzie wdrapać się na dach.
                A jak zachowuje się inny dekoder, weż ten dekoder do APS i sprawdz wszystko u nich, a potem rozważysz co poprawic.

                Komentarz


                • #9
                  Jeden dekoder SD mediasat działa bardzo dobrze. Z drugim dekoderem mediasat miałem taki problem, że tracił dźwięk i dopiero po przełączeniu kanału na inny dźwięk wracał, jednak chwilowo. Czynność trzeba było powtarzać, co również było denerwujące. W APS nie traktowali tego jako usterki i nie chcieli wymienić...

                  Komentarz

                  Pracuję...
                  X
                  nc+